RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

New Ruby 2.1 Ubuntu Packages

Following the release of Ruby 2.1 we’re now including it in our Ubuntu packaging project - there are packages for Ubuntu Precise, Quantal, Raring and Saucy (with Lucid packages on the way).

Our packages also patch a bug in rubygems 2.2.0 that causes a major performance regression when installing gems. Other than that though, the packages are stock upstream versions.

Check out the blog post...

Comments

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!