RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

Multiple Ruby security vulnerabilities

Multiple Ruby security vulnerabilities announced: Info at the Riding Rails blog. *** Please note *** It appears as if Ruby 1.8.6-p230 may not compatible with Rails (check the comments in above link for details). Hold tight for more news.

Comments

Zed was kind enough to take a look at the changes for us.hardbap - June 21, 2008 12:34
p230 seems to work fine with Rails 2.0 for me.FooBarWidget - June 21, 2008 19:37
My suggestion that Ruby 1.8.6-p230 is not compatible with Rails is based only on the comments in the post on Riding Rails. I have not done any testing or evaluation of Ruby 1.8.6-p230 myself.hardbap - June 22, 2008 10:36

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!