RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

Options for getting JRuby 1.6 to use Ruby 1.9 Syntax

There are many ways to get JRuby 1.6 to use Ruby 1.9 Syntax. Options for getting JRuby 1.6 to use Ruby 1.9 Syntax outlines a number of these, the pros and cons, and some recommendations of which to use.

Comments

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!