RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

No More Requires: Autoload Classes

Tired of manually adding requires to the top of your files? Autoload your Ruby classes. This post is similar to how Rails does it, but doesn't use Rails or ActiveRecord directly.

Comments

coach001 is a spam bot.postmodern - September 22, 2012 06:27

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!