RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

Upgrading ror e-commerce to Rails 4 and Ruby 2

I just upgraded ror_ecommerce to Rails 4 and Ruby 2. I wrote about the upgrade process HERE. This also represents the ror_ecommerce 2.0.0.beta1 tag. 2.0.0 will be released after rails 4 is officially released.

Comments

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!