RubyFlow : The Ruby Community Blog

Home   Submit   Sign Up   Log In   leaders   Twitter   RSS Feed  
 

ruby-install 0.1.0 released!

ruby-install 0.1.0 has been released! Supports MRI, JRuby, Rubinius, installing into /opt/rubies or ~/.rubies, installing arbitrary versions right after they are released, installing build dependencies via the package manager, applying arbitrary patches and passing in arbitrary ./configure options.

Comments

Post a Comment

Comment abilities for non registered users are currently deactivated, pending time to add a proper CAPTCHA to solve the escalating spam problem. Sorry!